Tuesday, September 3, 2013

Tried It Tuesday -- Prewriting a Blog Post

Hi everyone!  I hope you had a great first day back after a long weekend.  Today was my first day of school and it was GREAT!  I am T.I.R.E.D. to the core, but it's a good tired.  I have a really good group this year and I'm excited to see where we go!

I'm linking up with the amazing Holly at Fourth Grade Flipper for her weekly linky, Tried It Tuesday.
So in anticipation of my first day of school, I prewrote my blog post for earlier today called "First Day of School."  (Clever, right?)  I did this last week, back when I could still think clearly and knew what I wanted to say before a million things entered my mind.
Last night I scheduled it to post this morning.  When I got up and went to check on the post, it wasn't there...It showed that it had published but when I went to my live blog, yesterday's post was still live and first up on my screen.
Searching my blog, I found it mixed in with in LAST WEEK'S posts because that's when I wrote it. 
That wasn't helpful....
So I copied and pasted that post into a new post and published it today.  I then went back and deleted the one from last week.
Has this happened to anyone?  If so, did I do something wrong?  It seems silly that you can prewrite a post but it doesn't show up when it's posted, but when it's written.
So that's my Tried It for today.  Not exciting....but it was quite perplexing for me.  Not sure I will "try that" again.
Heading over to Holly's place to see what everyone else has tried! 


  1. That is strange-if you scheduled it to publish it should've gone live this morning.
    Listen, I'm just impressed that you started a post a week in advance-I'm always typing "live". I just wish I could get a head start on a post! I hope you had a wonderful first day!
    Head Over Heels For Teaching

  2. I have never had that happen, I did have the problem of not knowing that I had to hit publish after setting the date and time though - that was a silly mistake that I now have under control :) I will check back to see if anyone has some insight!

    1. I had the same problem with the "publish" button! I am so glad to know I'm not the only one... I really struggled with that for longer than I want to admit now... ;)


  3. You are my hero that you were able to think that far in advance. I'm flying by the seat of my pants right now. Glad you had a great first day back!
    Rockin' and Lovin' Learnin'

  4. Good luck with all of those first few days of school! I hope each day proves to be part of a smooth transition into the new school year for you!


  5. I have had that happen with posts too and I always wondered why. Sometimes I think maybe I go back and edit, then forget to hit publish again? Hmmm...That IS impressive that you started you post a week in advance! I am always playing catch up (like right now!). haha!!
    Fourth Grade Flipper


Thank you for taking the time for stopping by! I would love it if you would leave me a comment to let me know that you were here. (Please make sure that you are not a "No Reply Blogger" so that I can email you back.)